Und wieder gab es ein Update von Divi bei dem folgende Änderungen durchgeführt wurden:

 Version 3.24 (Das Update kam am 6.06.2019)
– Es wurde verhindert, die Größe der Module innerhalb des gesperrten Bereichs zu ändern.
– Die Höhe der Karte und der Karte in voller Breite wurde korrigiert.
– Es wurde die Möglichkeit korrigiert, gültige CSS-String-Werte wie auto, inherit, etc. als Wert für das Feld Custom Margin zu verwenden.
– Die Übergangsanimation auf VB, wenn die Maus ein Modul verlässt, wurde korrigiert.
– Mehrere PHP-Optimierungen hinzugefügt.
– Es wurde korrigiert, dass die dragable-Abstandsanzeige  zu früh verschwand.
– Es wurde ein Problem behoben, bei dem Einheiten in einigen Fällen auf den falschen Wert voreingestellt waren.
– Es wurde ein Problem mit dem Legacy-Builder behoben, bei dem die Werte für Breite / Max-Breite keine Einheit gesetzt hatten und als px anstelle von % gespeichert wurden.
– Das Blurb-Bild wurde korrigiert und erhält eine reaktionsfähige Breite, auch wenn es deaktiviert ist.
– Es wurde ein Problem behoben, bei dem Abschnittszeilen die volle Breite erhalten, auch wenn die Zeilenbreite nicht aktualisiert wurde.
– Die Validierung der Felder des Kontaktformulars wurde aktualisiert, so dass nun Leerzeichen und Bindestriche erlaubt sind.
– Die Größe der Abstandsregler wurde korrigiert, wenn die Fenstergröße geändert wurde.
– Z-Index und Überlaufunterstützung für Akkordeonartikel hinzugefügt.
– Das Hinzufügen von Höhenwerten ohne Einheit wurde verhindert.
– Angepasster Hintergrund Video MP4/WebM Hilfetext.
– Feste Hover-Stile wurden nicht in andere Module erweitert.
– Die Fade-Animation mit Transformationen auf FE wurde korrigiert.
– Ungenutztes lang-Verzeichnis auf Builder Repo entfernt.
– Verbesserte Divi-Fehlerberichterstattung.
– Die Formatierung einer Fehlermeldung des Support Center Plugins wurde korrigiert.
– Das Support Center wurde dahingehend geändert, dass es für die Einstellung max_input_vars von PHP ein Minimum von 1000 (gegenüber 3000) empfiehlt.
– Die Methode, mit der der Safe Mode Umschalter des Support Centers verwendet wird, um sicherzustellen, dass das Verzeichnis “mu-plugins” existiert, wurde verbessert.
– Verbesserte Fehlerbehandlung bei der Remote Access-Aktivierung des Support Centers.
– Die maximale Breite der Standardzeile unterscheidet sich von der Breite des benutzerdefinierten Inhalts.

ORIGINALTEXT: version 3.24 ( updated 06-06-2019 )
– Prevented possibility to edit draggable sizing of modules inside locked section.
– Fixed Map and FullWidth Map height.
– Fixed ability to use valid CSS string values, like auto, inherit, etc. as the value for Custom Margin field.
– Prevent transition animation on VB when the mouse leaves any module.
– Added several PHP Optimizations.
– Fixed draggable spacing indicator hiding too early.
– Fixed issue where units were defaulting to the wrong value in some cases.
– Fixed legacy builder issue where Width / Max-Width values didn’t have any unit set and will save as px instead of %.
– Fixed Blurb Image getting responsive width even when it is disabled.
– Fixed issue where section rows get full width even when the row width is not updated.
– Updated contact form field validation so that spaces and dashes are now allowed.
– Fixed draggable spacing controls size when window is resized.
– Added Z-Index and Overflow support for Accordion Items.
– Prevent adding Height values without unit.
– Adjusted Background Video MP4/WebM help text.
– Fixed hover styles were not being extended into other modules.
– Fixed fade animation with transforms on FE.
– Removed unused lang directory on builder repo.
– Improved Divi Error Reporting.
– Fixed the formatting of a Support Center plugin error message.
– Modified Support Center to recommend a minimum of 1000 (down from 3000) for PHP’s max_input_vars setting.
– Improved the method used by the Support Center’s Safe Mode toggle to verify that the “mu-plugins” directory exists.
– Improved error handling for Support Center’s Remote Access activation.
– Fixed row default Max Width being different from customizer content width.

Betroffene Dateien
* core/admin/css/support-center.css
* core/admin/js/core.js
* core/admin/js/support-center.js
* core/components/SupportCenter.php
* core/components/api/email/Providers.php
* core/functions.php
* et-pagebuilder/et-pagebuilder.php
* functions.php
* includes/builder/class-et-builder-element.php
* includes/builder/core.php
* includes/builder/feature/ErrorReport.php
* includes/builder/framework.php
* includes/builder/frontend-builder/assets.php
* includes/builder/frontend-builder/bundle.js
* includes/builder/frontend-builder/helpers.php
* includes/builder/functions.php
* includes/builder/lang/ar.po
* includes/builder/lang/bg_BG.po
* includes/builder/lang/cs_CZ.po
* includes/builder/lang/da_DK.po
* includes/builder/lang/de_DE.po
* includes/builder/lang/el.po
* includes/builder/lang/en_US.po
* includes/builder/lang/es_ES.po
* includes/builder/lang/fi.po
* includes/builder/lang/fr_FR.po
* includes/builder/lang/he_IL.po
* includes/builder/lang/hu_HU.po
* includes/builder/lang/id_ID.po
* includes/builder/lang/it_IT.po
* includes/builder/lang/ja.po
* includes/builder/lang/ko_KR.po
* includes/builder/lang/ms_MY.po
* includes/builder/lang/nb_NO.po
* includes/builder/lang/nl_NL.po
* includes/builder/lang/pl_PL.po
* includes/builder/lang/pt_BR.po
* includes/builder/lang/ro_RO.po
* includes/builder/lang/ru_RU.po
* includes/builder/lang/sk_SK.po
* includes/builder/lang/sr_RS.po
* includes/builder/lang/sv_SE.po
* includes/builder/lang/th.po
* includes/builder/lang/tl.po
* includes/builder/lang/tr_TR.po
* includes/builder/lang/uk.po
* includes/builder/lang/vi.po
* includes/builder/lang/zh_CN.po
* includes/builder/module/ContactFormItem.php
* includes/builder/module/FullwidthMap.php
* includes/builder/module/Map.php
* includes/builder/module/Signup.php
* includes/builder/module/field/Height.php
* includes/builder/module/settings/Migration.php
* includes/builder/module/settings/migration/DividerHeight.php
* includes/builder/plugin-compat/sitepress-multilingual-cms.php
* includes/builder/scripts/builder.js
* includes/builder/styles/frontend-builder-style.less
* js/custom.js

Aufrufe: 7